XserverでPHPのバージョンを変更する方法

エラー WordPress

おはようございます。わてぷです。

 

最近、このブログで使用されているPHPのバージョンを上げようとしたのですが、思いの外、戸惑ってしまったので、備忘録的に書いておこうと思います。

 

ちなみに、やり方は簡単です。

自分が思いっきり勘違いをしていただけです。

スポンサーリンク

PHPバージョンの切替方法

1:サーバーパネルにログインする

はい。サーバーパネルにログインします。

 

自分はここから間違えていました。

インフォパネルの方にログインをしており、ずーっとPHPのバージョンを切り替える方法を探していました。

 

なんか、毎回、インフォパネルにログインするのか、サーバーパネルにログインするのか迷うのですよね・・・

2:真ん中下あたりの「PHP Ver.切替」を選択

PHPの欄があるので、すぐにわかるはず。

3:バージョンを変えたいドメインを選択

このブログであれば、「watepu.com」を選択。

4:切り替えたいバージョンを選択

現在のバージョンと変更後のバージョンが表示されます。

 

変更後のバージョンのドロップダウンリストを選択し、変更したいPHPのバージョンを選択。

その後、変更をクリック。

 

これで、PHPのバージョンを変更することが出来ました。

 

それでは。

コメント

タイトルとURLをコピーしました